MUX_SH board mod tutorial

Discuss Nava construction and related issues

Re: MUX_SH board mod tutorial

Postby serum114 » May 30th, '18, 16:26

Today I built 4 mux boards and only one works at IC111 so now for me I'm going to going down the route of bad SMD practices. This afternoon I desoldered all componants from 10 mux boards and I've found a local electronics engineer who will do the work for me. Hopefully this will put to bed a lot of speculation - from myself - and they will all come back working.
serum114
 
Posts: 183
Joined: Mar 6th, '17, 18:18

Re: MUX_SH board mod tutorial

Postby hofmann25 » Jun 20th, '18, 08:17

Whats this Mod Vincent? Red wire on IC115.

Image
User avatar
hofmann25
 
Posts: 270
Joined: Jan 26th, '16, 21:30

Re: MUX_SH board mod tutorial

Postby KlangGenerator » Jun 20th, '18, 08:54

hofmann25 wrote:Whats this Mod Vincent? Red wire on IC115.

Image


My guess: a broken trace. ;)
User avatar
KlangGenerator
 
Posts: 334
Joined: Aug 8th, '16, 16:36

Re: MUX_SH board mod tutorial

Postby hofmann25 » Jun 20th, '18, 09:01

KlangGenerator wrote:
hofmann25 wrote:Whats this Mod Vincent? Red wire on IC115.

Image


My guess: a broken trace. ;)
:lol: :lol: :lol: :lol: Probably but this is Vincen'ts kit and I would doubt(Hope) he didn't break them like all of us.....
User avatar
hofmann25
 
Posts: 270
Joined: Jan 26th, '16, 21:30

Re: MUX_SH board mod tutorial

Postby KlangGenerator » Jun 20th, '18, 09:47

Since this is one of the poorly engineered early PCB version, I doubt that a broken trace couldn't also happen to Vincent. ;)
User avatar
KlangGenerator
 
Posts: 334
Joined: Aug 8th, '16, 16:36

Re: MUX_SH board mod tutorial

Postby KlangGenerator » Jun 20th, '18, 09:53

The wire is connected between PIN3-8. Looking at the bottom layout these two pins are connected by a trace. So that red wire replaces the trace. ;)
User avatar
KlangGenerator
 
Posts: 334
Joined: Aug 8th, '16, 16:36

Re: MUX_SH board mod tutorial

Postby hofmann25 » Jun 20th, '18, 10:14

KlangGenerator wrote:The wire is connected between PIN3-8. Looking at the bottom layout these two pins are connected by a trace. So that red wire replaces the trace. ;)


Roger that sherlock :ugeek:

:D
User avatar
hofmann25
 
Posts: 270
Joined: Jan 26th, '16, 21:30

Re: MUX_SH board mod tutorial

Postby hofmann25 » Jun 20th, '18, 12:01

I finished this Mod. Firmware Nava_v1_027.

Machine does not work anymore. Nothing. Not a sound.........
User avatar
hofmann25
 
Posts: 270
Joined: Jan 26th, '16, 21:30

Re: MUX_SH board mod tutorial

Postby gihaume » Jun 20th, '18, 12:55

I had the same issue.. it was the connectors, I connected a - to +. Maybe you did this too ?
gihaume
 
Posts: 242
Joined: May 12th, '14, 14:48

Re: MUX_SH board mod tutorial

Postby hofmann25 » Jun 20th, '18, 22:10

No. Visually and continuity checked to the header. Only thing I did different to Vincent's guide was hook up the right board to the closest + G - pads.

Image
User avatar
hofmann25
 
Posts: 270
Joined: Jan 26th, '16, 21:30

PreviousNext

Return to Nava Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron