Page 1 of 1

patterns get scrambled in slave mode when switching them man

PostPosted: Oct 17th, '18, 19:23
by jak
Hey there
my yocto2 is scrambling the patterns when in slave mode.
It really scrambles them when you switch to a pattern that has shuffle on 1 of the instruments, then back to a pattern with no shuffle on any instrument.
it only does it in slave mode, it has the latest firm ware.

so you're in slave moe & on pattern 1 you switch to pattern 5 then 3 then back to 1 & 1 is all fucked up, I mean they are all fucked up but when yo get back to one its really fucked up, when you hit start or stop then start it fixes it self.
im not sure how to upload a video.

Re: patterns get scrambled in slave mode when switching them

PostPosted: Nov 21st, '18, 12:42
by Strangledheroe
Yep! Same problem with mine, really frustrating!

Re: patterns get scrambled in slave mode when switching them

PostPosted: Feb 23rd, '19, 10:15
by HiHamGautier
+1 I'm experiencing bugs too when in slave mode changing tracks in song mode...

Re: patterns get scrambled in slave mode when switching them

PostPosted: Apr 23rd, '20, 03:19
by Dr.Turbo
Did this
jak wrote:Hey there
my yocto2 is scrambling the patterns when in slave mode.
It really scrambles them when you switch to a pattern that has shuffle on 1 of the instruments, then back to a pattern with no shuffle on any instrument.
it only does it in slave mode, it has the latest firm ware.

so you're in slave moe & on pattern 1 you switch to pattern 5 then 3 then back to 1 & 1 is all fucked up, I mean they are all fucked up but when yo get back to one its really fucked up, when you hit start or stop then start it fixes it self.
im not sure how to upload a video.



so did this ever get corrected? mine still seems to be doing this.

Re: patterns get scrambled in slave mode when switching them

PostPosted: Jun 28th, '20, 18:44
by whomper
Yup, mine as well.