Tom & Clap ground loop noise/hum noise

Tom & Clap ground loop noise/hum noise

Postby TKYK » Oct 30th, '18, 10:13

Hello
I assembled complete yocto2, all part is working.
but L/M/H toms&Clap section is noisy.
Yocto1 is dead silent in comparison.

Please tell me How to fix ground loop noise/hum noise.

Thanks!
TKYK
 
Posts: 21
Joined: Sep 5th, '16, 15:36

Re: Tom & Clap ground loop noise/hum noise

Postby TKYK » Nov 7th, '18, 08:41

voltage of the power line shows ±15v ±5v ok.
Last edited by TKYK on Nov 28th, '18, 02:32, edited 1 time in total.
TKYK
 
Posts: 21
Joined: Sep 5th, '16, 15:36

Re: Tom & Clap ground loop noise/hum noise

Postby TKYK » Nov 21st, '18, 15:35

I discovered a symptom similar very much in a topic of nava.

>[solved] Bass Drum BUZZZ
http://www.e-licktronic.com/forum/viewtopic.php?f=24&t=889&hilit=hum&start=30
https://www.dropbox.com/s/14f6a70too20uu8/BD%20Buzz.wav?dl=0

It is the same as buzz to hear from my yocto2 clap & toms.
Do you not hear buzz from your yocto2?
Last edited by TKYK on Nov 21st, '18, 16:00, edited 2 times in total.
TKYK
 
Posts: 21
Joined: Sep 5th, '16, 15:36

Re: Tom & Clap ground loop noise/hum noise

Postby TKYK » Nov 21st, '18, 15:56

uploaded buzz to hear from my clap part track.
clap volume 0%→100% repeat
https://www.dropbox.com/s/vbjbrwaope54yb4/yocto2%20clap%20hum%20buzz.aif?dl=0
TKYK
 
Posts: 21
Joined: Sep 5th, '16, 15:36

Re: Tom & Clap ground loop noise/hum noise

Postby JP maro » Nov 21st, '18, 19:07

this could be due to bad wiring. Try a better quality of cables
JP maro
 
Posts: 7
Joined: Sep 19th, '18, 15:46

Re: Tom & Clap ground loop noise/hum noise

Postby TKYK » Nov 21st, '18, 20:55

Thank you for a reply.
I confirmed that noise doesn't occur in BD/SD/RIM SHOT/COWBELL/HHT in YOCTO2 using this cable.
Also I confirmed that all section was noiseless with the same cable in yocto1.
I don't know why buzz occurs to only crap and toms.
Is there the recommended cable?
Does your yocto2 have the noise?
Image
Image
Image
TKYK
 
Posts: 21
Joined: Sep 5th, '16, 15:36

Re: Tom & Clap ground loop noise/hum noise

Postby KlangGenerator » Jan 20th, '19, 19:27

TKYK wrote:Hello
I assembled complete yocto2, all part is working.
but L/M/H toms&Clap section is noisy.
Yocto1 is dead silent in comparison.

Please tell me How to fix ground loop noise/hum noise.

Thanks!


Did you ever fix this?
User avatar
KlangGenerator
 
Posts: 369
Joined: Aug 8th, '16, 16:36

Re: Tom & Clap ground loop noise/hum noise

Postby TKYK » Jan 21st, '19, 09:34

Unfortunately the problem is not settled,
Please help me!
TKYK
 
Posts: 21
Joined: Sep 5th, '16, 15:36

Re: Tom & Clap ground loop noise/hum noise

Postby KlangGenerator » Jan 22nd, '19, 09:33

TKYK wrote:Unfortunately the problem is not settled,
Please help me!


Maybe try out a different PSU. I had annoying hum with a cheap PSU I bought from China. These work good:

https://www.ebay.de/itm/OEM-AC-ADAPTER- ... :rk:9:pf:0
User avatar
KlangGenerator
 
Posts: 369
Joined: Aug 8th, '16, 16:36

Re: Tom & Clap ground loop noise/hum noise

Postby gihaume » Jan 22nd, '19, 11:58

For the Toms in v1, someone found that grounding the switches case was helping, not sure if they aren't already or not.
gihaume
 
Posts: 293
Joined: May 12th, '14, 14:48

Next

Return to Yocto² Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron