Bassdrum has no sound unless I touch ic114 with my finger.

Bassdrum has no sound unless I touch ic114 with my finger.

Postby supercaby » Nov 26th, '20, 16:04

Hi everyone,
Recently, I encountered a strange problem.
My Bassdrum of Yocto² has no sound. But when I touch the 13pin of ic114 with my finger or tweezers, Bassdrum can make a sound, but there is no sound after a short time. If I touch again, it will make sound again.
So, what's the problem?
supercaby
 
Posts: 3
Joined: Nov 26th, '20, 15:57

Re: Bassdrum has no sound unless I touch ic114 with my finge

Postby supercaby » Nov 27th, '20, 07:12

In addition, I found that IC1 is a little hot, not very hot, but higher than other IC temperature.
supercaby
 
Posts: 3
Joined: Nov 26th, '20, 15:57

Re: Bassdrum has no sound unless I touch ic114 with my finge

Postby 90zbeats » Nov 20th, '22, 11:20

supercaby wrote:Hi everyone,
Recently, I encountered a strange problem.
My Bassdrum of Yocto² has no sound. But when I touch the 13pin of ic114 with my finger or tweezers, Bassdrum can make a sound, but there is no sound after a short time. If I touch again, it will make sound again.
So, what's the problem?




Hi there,

I am facing the same issue here, tried to swap IC1, IC2, IC3, IC111, IC114....

After reflowing some holes, now i have triggers for PC2, Hats, CB, but only if i touch IC1 or IC2 i get the rest of the triggers, and they fade away after appx 10x trigs...

Did you find a solution?

I guess i will try some more ICs, it seems that not all are working well in the circuit
90zbeats
 
Posts: 2
Joined: May 10th, '18, 19:10

Re: Bassdrum has no sound unless I touch ic114 with my finge

Postby 90zbeats » Nov 21st, '22, 11:01

For future reference, now all works perfectly after i installed another 4049
All were from TI, brand new, but i had to try 3 different ones before it worked
90zbeats
 
Posts: 2
Joined: May 10th, '18, 19:10


Return to Yocto² Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron