Page 9 of 11

Re: Nava v1.0 Firmware

PostPosted: Apr 15th, '18, 15:25
by serum114
KlangGenerator wrote:What I do have on all v1.02 are extreme volume differences among each voices. The RIM is 3 times louder than the BD for example.


Is the master output quite warm? At 12 o'clock mine sound correct any further and the output starts overdriving to the point of becoming crunchy. Ive observed with a scope 2x 1.2 the accent is much greater than a v1.1 w/mux. All except for the mid tom, these are both equal across the .1 & .2.

Re: Nava v1.0 Firmware

PostPosted: Apr 21st, '18, 07:07
by emerse
i can also confirm im getting significant volume differences on all my drum voices, the rim shot is super loud. the kick is fairly quiet in comparison to the majority of the other voices, you basically have turn all the other voices right down to get a decent pattern with a balanced kick..

anyone have any ideas on how to troubleshoot this problem, or is it firmware related?

cheers

Re: Nava v1.0 Firmware

PostPosted: Sep 25th, '18, 15:10
by serum114
Great work Zabox!!

Re: Nava v1.0 Firmware

PostPosted: Sep 25th, '18, 20:03
by Loons
Hi,
Will the last firmware work without the MUX boards? Because i want to enjoy the HH separate mute, and the flam particularly...

Re: Nava v1.0 Firmware

PostPosted: Sep 25th, '18, 22:46
by undercover_l
emerse wrote:i can also confirm im getting significant volume differences on all my drum voices, the rim shot is super loud. the kick is fairly quiet in comparison to the majority of the other voices, you basically have turn all the other voices right down to get a decent pattern with a balanced kick..

anyone have any ideas on how to troubleshoot this problem, or is it firmware related?

cheers


Hi did you ever managed to solve this? i'm also having a big volume difference in voices, all the digital voices are very loud compared to the kick.

also main volume gets distorded at about 60% of potentiometer

Re: Nava v1.0 Firmware

PostPosted: Oct 5th, '18, 15:48
by Loons
Thanks zabox for the new firmware,
How to use the clear button to mute please ?

Re: Nava v1.0 Firmware

PostPosted: Nov 3rd, '18, 19:28
by mkho
voices are radically different in level -- has this been addressed in the newest firmware updates? or is this a hardware issue?

past 3 o'clock and total volume out begins to distort.

Re: Nava v1.0 Firmware

PostPosted: Nov 4th, '18, 05:52
by druu
Sounds like your build. Check your MUX pcbs.

Re: Nava v1.0 Firmware

PostPosted: Nov 4th, '18, 20:58
by mkho
They look fine. This isn't the first time doing SMD, so I can say that with a bit of confidence -- anything in particular I should be paying extra attention to?

Re: Nava v1.0 Firmware

PostPosted: Nov 6th, '18, 00:00
by mkho
I bricked my NAVA trying to flash the ATMEGA with the newest firmware. I did it over MIDI using the c6 app on a MAC through a mio iConnectivity USB MIDI to DIN MIDI converter.

Anyone else have this issue? The .sysx file sends fully, and the sequencer lights shuffle through until only 3,4,6,8 are illuminated. They stop moving once c6 says the file has been fully sent. After restarting, my NAVA screen is blank. ????? :?: