Nava v1.0 Firmware

Discuss use it and firmware update

Re: Nava v1.0 Firmware

Postby serum114 » Apr 15th, '18, 15:25

KlangGenerator wrote:What I do have on all v1.02 are extreme volume differences among each voices. The RIM is 3 times louder than the BD for example.


Is the master output quite warm? At 12 o'clock mine sound correct any further and the output starts overdriving to the point of becoming crunchy. Ive observed with a scope 2x 1.2 the accent is much greater than a v1.1 w/mux. All except for the mid tom, these are both equal across the .1 & .2.
serum114
 
Posts: 183
Joined: Mar 6th, '17, 18:18

Re: Nava v1.0 Firmware

Postby emerse » Apr 21st, '18, 07:07

i can also confirm im getting significant volume differences on all my drum voices, the rim shot is super loud. the kick is fairly quiet in comparison to the majority of the other voices, you basically have turn all the other voices right down to get a decent pattern with a balanced kick..

anyone have any ideas on how to troubleshoot this problem, or is it firmware related?

cheers
emerse
 
Posts: 18
Joined: Sep 6th, '17, 02:33

Re: Nava v1.0 Firmware

Postby serum114 » Sep 25th, '18, 15:10

Great work Zabox!!
serum114
 
Posts: 183
Joined: Mar 6th, '17, 18:18

Re: Nava v1.0 Firmware

Postby Loons » Sep 25th, '18, 20:03

Hi,
Will the last firmware work without the MUX boards? Because i want to enjoy the HH separate mute, and the flam particularly...
Loons
 
Posts: 27
Joined: Aug 9th, '15, 20:51

Re: Nava v1.0 Firmware

Postby undercover_l » Sep 25th, '18, 22:46

emerse wrote:i can also confirm im getting significant volume differences on all my drum voices, the rim shot is super loud. the kick is fairly quiet in comparison to the majority of the other voices, you basically have turn all the other voices right down to get a decent pattern with a balanced kick..

anyone have any ideas on how to troubleshoot this problem, or is it firmware related?

cheers


Hi did you ever managed to solve this? i'm also having a big volume difference in voices, all the digital voices are very loud compared to the kick.

also main volume gets distorded at about 60% of potentiometer
undercover_l
 
Posts: 7
Joined: Sep 7th, '18, 12:32

Re: Nava v1.0 Firmware

Postby Loons » Oct 5th, '18, 15:48

Thanks zabox for the new firmware,
How to use the clear button to mute please ?
Loons
 
Posts: 27
Joined: Aug 9th, '15, 20:51

Re: Nava v1.0 Firmware

Postby mkho » Nov 3rd, '18, 19:28

voices are radically different in level -- has this been addressed in the newest firmware updates? or is this a hardware issue?

past 3 o'clock and total volume out begins to distort.
mkho
 
Posts: 20
Joined: Dec 8th, '17, 06:15

Re: Nava v1.0 Firmware

Postby druu » Nov 4th, '18, 05:52

Sounds like your build. Check your MUX pcbs.
druu
 
Posts: 85
Joined: Apr 20th, '16, 06:34
Location: Perth, AU

Re: Nava v1.0 Firmware

Postby mkho » Nov 4th, '18, 20:58

They look fine. This isn't the first time doing SMD, so I can say that with a bit of confidence -- anything in particular I should be paying extra attention to?
mkho
 
Posts: 20
Joined: Dec 8th, '17, 06:15

Re: Nava v1.0 Firmware

Postby mkho » Nov 6th, '18, 00:00

I bricked my NAVA trying to flash the ATMEGA with the newest firmware. I did it over MIDI using the c6 app on a MAC through a mio iConnectivity USB MIDI to DIN MIDI converter.

Anyone else have this issue? The .sysx file sends fully, and the sequencer lights shuffle through until only 3,4,6,8 are illuminated. They stop moving once c6 says the file has been fully sent. After restarting, my NAVA screen is blank. ????? :?:
mkho
 
Posts: 20
Joined: Dec 8th, '17, 06:15

PreviousNext

Return to Nava Software

Who is online

Users browsing this forum: No registered users and 1 guest