Nava v1.0 Firmware

Discuss use it and firmware update

Re: Nava v1.0 Firmware

Postby jvq » Mar 19th, '17, 16:41

hofmann25 wrote:What is this? What capacitor? Or is this a mod?


I think they are talking about the mod described under 1.023 in viewtopic.php?f=25&t=864#p4853 (the first post of this thread).
jvq
 
Posts: 78
Joined: Aug 17th, '16, 21:36

Re: Nava v1.0 Firmware

Postby pistrix » Mar 19th, '17, 17:37

e-licktronic wrote:
drifter7508 wrote:Is it a "must" to do the hardware changes? I rather not go in there again for the 100:th time.
What do you mean by improved velocity in this case? What was "bad" with it before?


Nothing is bad with the 47nF capacitor but we found that velocity response increase with a lower value that mean that the BD sound more punchy ;)

Best regards,
e-licktronic


On my Nava, replacing the 47nf in the BD with 10nf makes there be almost no difference between normal and accented BD steps. It sounds more punchy, just as the accented steps sound more punchy..I think I'm going back to 47nf
pistrix
 
Posts: 66
Joined: Jan 6th, '14, 09:19

Re: Nava v1.0 Firmware

Postby peskado » Mar 24th, '17, 21:48

Hello
Please fix TRIG1 impulse time
I can't use my nava with sh101
peskado
 
Posts: 55
Joined: Oct 26th, '14, 14:22

Re: Nava v1.0 Firmware

Postby KlangGenerator » Mar 26th, '17, 13:31

e-licktronic wrote:
Grizzlydj wrote:Tap mode bug in last version not fixed!



Should be solved this time ;)
Nava v1.023


Hi Vincent,

v1.023 is nice. Unfortunately the HH velocity is still almost not noticable. Also I find the delay of SD snappy a bit too long.

Would be great if you could improve again... ;)
User avatar
KlangGenerator
 
Posts: 355
Joined: Aug 8th, '16, 16:36

Re: Nava v1.0 Firmware

Postby Grizzlydj » Mar 31st, '17, 20:16

Vincent, in last version 1.023 hi-hat bag in tap mode not fixed!!!!!! Why write about the fact that this problem is solved????
Grizzlydj
 
Posts: 53
Joined: Jun 11th, '16, 22:44

Re: Nava v1.0 Firmware

Postby drifter7508 » Apr 14th, '17, 06:16

Was it possible to solve that thumping noise it makes on start up with a firmware update?

I have not noticed it for a while but in the new fw it is back.
(Or maybe I just imagined it, can't remem. for sure)
drifter7508
 
Posts: 154
Joined: Apr 19th, '16, 13:35

Re: Nava v1.0 Firmware

Postby peskado » May 9th, '17, 11:00

Hello
Any chances for TRIG1 fix?
peskado
 
Posts: 55
Joined: Oct 26th, '14, 14:22

Re: Nava v1.0 Firmware

Postby groovelastig » Aug 5th, '17, 15:04

For what its worth, the odd trigger volume behaviour on our NAVA only came when we added the LoTom, HiTom and Hihat parts (Crash, Ride still left out).

So the stock OS on our NAVA worked without any proplems with BD, SD, Rim, Mid Tom, Clap soldered in. When we added the extra instruments, we got extra loud triggering of the Snare drum on Step 7.

Maybe this helps find this bug ..
User avatar
groovelastig
 
Posts: 10
Joined: May 8th, '17, 21:25

Re: Nava v1.0 Firmware

Postby mcbeth303 » Oct 27th, '17, 08:32

Awesome Drum Synth, too bad nobody cares about its firmware...
mcbeth303
 
Posts: 6
Joined: May 5th, '16, 07:57

Re: Nava v1.0 Firmware

Postby pistrix » Nov 4th, '17, 17:03

mcbeth303 wrote:Awesome Drum Synth, too bad nobody cares about its firmware...


viewtopic.php?f=24&t=1507

viewtopic.php?f=24&t=1549
pistrix
 
Posts: 66
Joined: Jan 6th, '14, 09:19

PreviousNext

Return to Nava Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron