Ext Instrument trigger just sends out two 'note off' message

Discuss use it and firmware update

Ext Instrument trigger just sends out two 'note off' message

Postby 4teenth » Sep 12th, '17, 18:33

As it say - I tried to play with this but had no success. Using MIDI monitor I found that each step that triggers the Ext instrument just sends out two note off messages.
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby 4teenth » Dec 21st, '17, 02:22

Has anyone got this working?
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby e-licktronic » Jan 2nd, '18, 07:01

4teenth wrote:As it say - I tried to play with this but had no success. Using MIDI monitor I found that each step that triggers the Ext instrument just sends out two note off messages.



4teenth,

We monitored with MIDIOX and we only have one MIDI Note OFF message and it works properly
Did you manage to get EXT Instrument working ?
Best regards,
e-licktronic
User avatar
e-licktronic
Site Admin
 
Posts: 552
Joined: Feb 16th, '11, 13:36

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby 4teenth » Sep 13th, '18, 21:37

I did previously, now I can't seem to get to the note input menu by holding inst select and guide. Shift and guide will allow me to input the triggers.
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby serum114 » Sep 13th, '18, 22:11

Press shift + Guide to place triggers. Press inst select + num to enter the note memory.
serum114
 
Posts: 183
Joined: Mar 6th, '17, 18:18

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby 4teenth » Sep 25th, '18, 20:38

serum114 wrote:Press shift + Guide to place triggers. Press inst select + num to enter the note memory.


Yeah that works, god knows how I managed to do that previously as it's not written like that in the pdf manual I have. Also, it seem to not trigger the note off properly on my Behringer Model D, or at least the envelopes aren't retriggering. MIDI monitor shows there is a note off trigger before the next note so not sure what's happening there. It's fine on my Juno 106, although the last note will hang if I press stop.

Finally, what's the best way of using it? 303 style random notes etc and hope for the best? Or figure out a bassline and then figure out how to program it in?
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby 4teenth » Sep 25th, '18, 21:27

Hmm it seems that actually with 16th notes even the Juno doesn't always trigger. And recording the output into ableton and playing it back shows it's a problem with the gap between note off and the next note playing, as the same problem occurs if I just draw in a load of 16th notes in a pattern. :/
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51

Re: Ext Instrument trigger just sends out two 'note off' mes

Postby 4teenth » Sep 25th, '18, 21:49

Ahhhh I was on an older version of the firmware. Updated to 1.023, seems a bit better, most notes trigger on the Juno, but with a slight latency :( I see there was a fix on some newer firmware that changed the ext trigger time, I'm guessing this is related to my issue? Trouble is I never got my MUX board :(
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51


Return to Nava Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron