Page 1 of 10

[solved] Bass Drum BUZZZ

PostPosted: Jun 7th, '16, 22:15
by peskado
Hello!
Finished my Nava! Everything works great just buzz in BD section
I made sample from individual BD output, link below.
This is ok?

https://www.dropbox.com/s/66qet15s424xo ... e.wav?dl=0

Re: Bass Drum BUZZZ

PostPosted: Jun 7th, '16, 22:22
by drifter7508
Have you checked that your cables are not "broken"?

Many of mine have fell off the IO board during testing without me noticing and wondering what is broke this time just to find that a cable has fell off.
Gonna swap all of them with molex connectors instead.

Re: Bass Drum BUZZZ

PostPosted: Jun 8th, '16, 10:47
by peskado
All cables new and checked.
Thank you for advice

Re: Bass Drum BUZZZ

PostPosted: Jun 9th, '16, 19:02
by peskado
Nobody? :?

Re: Bass Drum BUZZZ

PostPosted: Jun 10th, '16, 05:13
by AonFluX
Is the sound only when using individual output? or also on main out?

Checked all solder joint? Checked that all components are the right value at the right place?

Re: Bass Drum BUZZZ

PostPosted: Jun 23rd, '16, 22:34
by peskado
Same buzz in individual and main output

Re: Bass Drum BUZZZ

PostPosted: Jul 5th, '16, 16:08
by decoder303
Did you find a solution already? I have exactly the same buzz at the bassdrum :mrgreen:

Re: Bass Drum BUZZZ

PostPosted: Jul 8th, '16, 11:04
by peskado
not yet.
Im building right now tr9090, want use it as reference for find buzz source.

Re: Bass Drum BUZZZ

PostPosted: Jul 8th, '16, 18:45
by decoder303
ok, I'll check the bassdrum of my nava this weekend, if I find the issue I'll let you know.

Re: Bass Drum BUZZZ

PostPosted: Jul 8th, '16, 21:12
by housedet@comcast.net
It's ironic that you guys are having the buzz on the Nava's bass drum since that's exactly what I'm having an issue with on my Yocto. I'm getting ready to build the Nava so maybe when one of us figures this out I'll be able to solve the issue if it happens to my Nava too. Good luck! :D