[solved] Bass Drum BUZZZ

Discuss Nava construction and related issues

Re: Bass Drum BUZZZ

Postby decoder303 » Jul 26th, '16, 17:32

swapped all transistors, buzz is still there :evil: of course it has to be the kick.. why not one of the toms :x
decoder303
 
Posts: 88
Joined: May 18th, '16, 19:33

Re: Bass Drum BUZZZ

Postby p4rancesc0 » Jul 27th, '16, 21:38

Bump!
Anyone ?
p4rancesc0
 
Posts: 22
Joined: Feb 7th, '14, 18:23

Re: Bass Drum BUZZZ

Postby Data Jam » Jul 29th, '16, 16:31

i didn't notice this before o_O but i also have a buzz on the bass drum (main out and single out), its also to quiet compared to other instruments...
User avatar
Data Jam
 
Posts: 99
Joined: May 10th, '16, 09:12

Re: Bass Drum BUZZZ

Postby peskado » Jul 29th, '16, 16:47

Same with my BD, its also to quiet compared to other instruments
Maybe some errors in PCB design?
peskado
 
Posts: 55
Joined: Oct 26th, '14, 14:22

Re: Bass Drum BUZZZ

Postby decoder303 » Jul 29th, '16, 16:57

ok, at least some others also have the same problem, so there might hopefully be a bigger chance that we get at least a little bit of support..
decoder303
 
Posts: 88
Joined: May 18th, '16, 19:33

Re: Bass Drum BUZZZ

Postby peskado » Jul 29th, '16, 18:59

I'm comparing Nava and r909 schematics
Maybe some errors
I checked my Nava with scope and it look like some buzz coming from IC11 pin 3
is anybody have pictures with traces?
peskado
 
Posts: 55
Joined: Oct 26th, '14, 14:22

Re: Bass Drum BUZZZ

Postby decoder303 » Jul 29th, '16, 20:07

IC11 pin 3 is connected to ground..
decoder303
 
Posts: 88
Joined: May 18th, '16, 19:33

Re: Bass Drum BUZZZ

Postby peskado » Jul 29th, '16, 20:11

yes, i know
I checked this pin with scope
some news
If remove IC33 and ic32 no Buzz on scope
Maybe some errors in Noise section
peskado
 
Posts: 55
Joined: Oct 26th, '14, 14:22

Re: Bass Drum BUZZZ

Postby peskado » Jul 29th, '16, 20:13

What cd4006 in your nava?
I used rare toshiba
peskado
 
Posts: 55
Joined: Oct 26th, '14, 14:22

Re: Bass Drum BUZZZ

Postby decoder303 » Jul 29th, '16, 20:34

I removed one leg of r10 (input of noise) and the buzz was still there. I have to check tomorrow which 4006 I used..
decoder303
 
Posts: 88
Joined: May 18th, '16, 19:33

PreviousNext

Return to Nava Hardware

Who is online

Users browsing this forum: No registered users and 5 guests

cron