[SOLVED] Sequencer Not Playing

Discuss Nava construction and related issues

[SOLVED] Sequencer Not Playing

Postby udenjoe » Jan 25th, '17, 16:35

I finished the whole kit and checked all voltages. V1.0l board.
I have the extremely loud BD buzz problem even after doing the recommended mod. I may have not cut the trace completely. I don't think this should have an effect on the Sequencer playing.
I did the eprom init.

When I press play the BD triggers once and it doesn't appear that the sequence is playing. It's like a one step sequence that doesn't loop. There are no follow light to show any place in the sequence. I do not see any information on the sequence or what is sequenced for each drum part in the steps. Because of this I have not been able to make a Handclap sequence to do that calibration.

I don't know if there is something wrong with the main micro, eprom, user error, or something else completely. Any advice is appreciated.

Edit: I missed one trace on the BD mod for 1.01l between the transistor and the pot. This wasn't that apparent in that thread.
Changed the eeprom to something(24LC1025) that works with the micro.
US builders if you have to order this without having to pay $10 shipping, the cheapest I found was from Portugal http://www.ebay.com/itm/Microchip-24LC1025-1024K-I2C-Serial-EEPROM-/122336542729?
Posts: 13
Joined: Jan 5th, '14, 23:19

Return to Nava Hardware

Who is online

Users browsing this forum: No registered users and 2 guests