Different Tempo - different sound?

Discuss use it and firmware update

Different Tempo - different sound?

Postby living sounds » Sep 2nd, '18, 20:46

Hi,

this is my first post. I bought a used Yocto and already fixed a few bugs. I also updated the sequencer to the latest (inofficial) version (which did nothing to get rid of the following problem/feature?):

My Yocto produces different sounds depending on the tempo of the internal sequencer. For example, at very slow tempos the bassdrum is long, with a faster tempo it gets very short, turning the tempo up even more it gets back to a longer sound. With the Snare it is noticeable that sounds seem to be double triggered with the two triggers being different depending on tempo.

From my experience with building 808 kickdrums a long time ago the correct trigger duration and frequency is vital to the sound. I never owned a real 808 - is this normal behaviour? If not, what could be the problem and what should it do? Thanks!

PS: MIDI trigger works as expected, no double trigger or any other problems.
living sounds
 
Posts: 6
Joined: Sep 2nd, '18, 11:33

Re: Different Tempo - different sound?

Postby gihaume » Sep 3rd, '18, 06:34

I think I often heard that when the bass drum has its decay at maximal value, there is a variation in some intensity from trigs to trigs. It becomes very obvious with an increased decay mod (maybe similar to fast tempo). I thought it was like a capacitor gets too much charged at a point and this creates this effect...
gihaume
 
Posts: 245
Joined: May 12th, '14, 14:48

Re: Different Tempo - different sound?

Postby living sounds » Sep 3rd, '18, 11:11

Thanks, but this is something else. It affects the bassdrum most noticeably, but also some of the other instruments. Here is a recording of the internal sequencer where the only dial I touched was the TEMPO knob:

http://www.dropbox.com/s/ga3h04wdc0fybk ... t.mp3?dl=1
living sounds
 
Posts: 6
Joined: Sep 2nd, '18, 11:33

Re: Different Tempo - different sound?

Postby living sounds » Sep 3rd, '18, 15:35

Anyone? Is it normal for the trigger to be different at different tempos?
living sounds
 
Posts: 6
Joined: Sep 2nd, '18, 11:33

Re: Different Tempo - different sound?

Postby living sounds » Sep 5th, '18, 09:40

Just for reference: It was a hardware problem. Someone hat put a 4013 in place of the 4011N. Next I will test the difference between a buffered and unbuffered 4011.
living sounds
 
Posts: 6
Joined: Sep 2nd, '18, 11:33


Return to Yocto v1.0 Software

Who is online

Users browsing this forum: No registered users and 1 guest