Testing each sounds as I build

Discuss Yocto construction and related issues

Testing each sounds as I build

Postby cablebasher » Jan 21st, '18, 18:14

Hey guys

Just started building my yocto ver1 that I got in May.

I would like to test each sound as I go to make I’m on the right track.

If I sent a trigger In from my eurorack to the trigger in for each sound (from the schematic) should I hear it ok from the output?

Cheers, in advance.
cablebasher
 
Posts: 17
Joined: Aug 8th, '17, 10:07

Re: Testing each sounds as I build

Postby unclewoody » Jan 25th, '18, 16:21

There's a bit of info around here on this. You also have to send 5V to the accent input. You can find which resistor to connect to on the schematic.

I initially tried with my Eurorack, but ultimately ended up using an Arduino since that was easier to make a more exact trigger.
unclewoody
 
Posts: 6
Joined: Dec 15th, '17, 16:48

Re: Testing each sounds as I build

Postby cablebasher » Jan 30th, '18, 08:09

Hey Woody

Thanks for the info.

For those interested the thread with the info on testing sounds as you build is:

viewtopic.php?f=16&t=179

Happy building.
cablebasher
 
Posts: 17
Joined: Aug 8th, '17, 10:07

Re: Testing each sounds as I build

Postby cablebasher » Mar 28th, '18, 20:54

hey guys

so i made it as far as the cowbell and all is good so far

I want to test the cowbell but notice on the schematic that there are 2 trigger points rather than the normal one:

one trig going to R14 and another one going to R19 & 18.

Do i need to send a trig to all 3 resistors to hear a sound?

slightly confused.

I should point out that I have the cymbal built (which i need to hear the cowbell)

Thanks again.
cablebasher
 
Posts: 17
Joined: Aug 8th, '17, 10:07


Return to Yocto v1.0 Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron