Infinite cowbell issue

Discuss Yocto construction and related issues

Infinite cowbell issue

Postby lexxxus808 » Jan 21st, '18, 09:42

Hi,

My cowbell -part keeps on playing infinitely, has someone experienced same kind of problems? I'm really crappy at reading schematics, so could someone point me to the envelope section of the cowbell & maybe suggest which components might be at fault? Thank you so much!
lexxxus808
 
Posts: 1
Joined: May 9th, '17, 08:04

Re: Infinite cowbell issue

Postby gerbster » Jan 23rd, '18, 10:46

Just my 2 cents... I had a similar problem with my 9090 snare drum, turned out there was something wrong in the trigger section. which makes sense, the trigger was always 'open'.

So i would suggest start poking around the trigger section. I don't know if the Yocto designations line up with the original schematics, but take a lot at the picture below; Q1 and Q5 make up the trigger. If you misplaced one of them, that could create your problem. Use a scope or multimeter to check if there is a constant voltage coming from Q5, if that's the case you've found your problem.

https://www.researchgate.net/profile/Ku ... from-1.png
gerbster
 
Posts: 2
Joined: Dec 3rd, '14, 07:56

Re: Infinite cowbell issue

Postby BrendonLey » Jan 24th, '18, 16:35

I guess this is the answer to "needs more cowbell." Kidding aside, I've had the same problem and it was what Gerbster said. It was a voltage issue that was triggering it.
BrendonLey
 
Posts: 1
Joined: Jan 16th, '18, 10:06


Return to Yocto v1.0 Hardware

Who is online

Users browsing this forum: No registered users and 6 guests