Hand Clap Sound problem

Discuss Yocto construction and related issues

Re: Hand Clap Sound problem

Postby Django » Oct 13th, '15, 10:50

Hey, my clap is also not working correct. I measured at the comperator and instead of 3 pulses, i get like 10 (in the same 30ms) ... anyone have an idea where to look for? i just checked all the part values and they look ok to me...
Django
 
Posts: 1
Joined: Oct 13th, '15, 10:47

Re: Hand Clap Sound problem

Postby Patrick » Oct 17th, '15, 23:07

Hi,
i got with my own yocto build in a handclap problem. it sounds a bit distorted.
i have tried to trim the noise between 80 -150mV.
at the moment i have 120mV from noise.
TM3 (handclap trimmer) settings dont really help in this case.
any idea whats happen ?
User avatar
Patrick
 
Posts: 61
Joined: Jan 6th, '14, 19:16
Location: Germany

Re: Hand Clap Sound problem

Postby Patrick » Oct 21st, '15, 10:21

I have checked the outputs of the comparator, this are good.
I miss the reverb in my clap.
The ba6110 was swapped to 2 other new parts without success.
The resistors, trannys, caps was checked for his values too.

Any idea ?
User avatar
Patrick
 
Posts: 61
Joined: Jan 6th, '14, 19:16
Location: Germany

Re: Hand Clap Sound problem

Postby Patrick » Oct 22nd, '15, 22:26

Handclap works yet fine.
After many hours of troubleshooting my scope find the rootcause.
A trace around Q69 was broken in result of reverb envelope wasn't available.
If you run in same issues, measure at first the ic23 in/outs described in service manual,
Check too the connection between q28/29 to q70.
User avatar
Patrick
 
Posts: 61
Joined: Jan 6th, '14, 19:16
Location: Germany

Re: Hand Clap Sound problem

Postby franzb » Jul 21st, '16, 21:19

hi, I just finished my yocto (bought december 2013... :?) and it was almost ok at first start up (only two bad solder joints!) !
the hand clap has no reverb on the first couple of hits as its seems to be normal, even on the original 808...
I read here the design of the hand clap section is different on newer pcb versions... is that right ? is that "problem" still there or has it been corrected ?
thanks !
franzb
 
Posts: 4
Joined: Jan 9th, '15, 17:50

Re: Hand Clap Sound problem

Postby antto » Jul 22nd, '16, 18:15

the handclap area has been reorganized on the PCB (on mine it looks different than on the photos in the build instructions)
the handclap missing its reverb tail after a long pause is present on the 808, i don't think the PCB reorganization has anything to do with that
User avatar
antto
 
Posts: 61
Joined: Apr 20th, '16, 17:43
Location: 127.0.0.1

Re: Hand Clap Sound problem

Postby franzb » Jul 26th, '16, 15:05

ok thanks !
do you know if it is possible to shorten the noise decay in the hand clap (not the noise level) or only by using noise gate on separate outputs ?
franzb
 
Posts: 4
Joined: Jan 9th, '15, 17:50

Re: Hand Clap Sound problem

Postby FactoryDefault » Jul 27th, '16, 15:27

franzb wrote:ok thanks !
do you know if it is possible to shorten the noise decay in the hand clap (not the noise level) or only by using noise gate on separate outputs ?


According to this: http://www.network-909.de/handclap.htm, C61 is responsible for the verb envelope decay.
I've never tried it but I assume a smaller capacitor would result in a shorter decay.
FactoryDefault
 
Posts: 20
Joined: Apr 13th, '16, 21:49

Re: Hand Clap Sound problem

Postby Kazper » Jul 29th, '16, 05:00

FactoryDefault wrote:
franzb wrote:ok thanks !
do you know if it is possible to shorten the noise decay in the hand clap (not the noise level) or only by using noise gate on separate outputs ?


According to this: http://www.network-909.de/handclap.htm, C61 is responsible for the verb envelope decay.
I've never tried it but I assume a smaller capacitor would result in a shorter decay.


That page is better suited for the Nava project.

The service manual is key to resolving this.

Page 7 shows the " functional view" under the HC section (under snare drum) it shows the major components responsible for each function. in our case D69 & Q69 are the Reverb Envelope..... C138 & C139 most likely have a lot to do with the attack and decay shape.

With a scope you should be able to verify that it's functional and working correctly by following the voice check instructions on page 14.
Kazper
 
Posts: 61
Joined: Feb 20th, '16, 20:06

Re: Hand Clap Sound problem

Postby FactoryDefault » Jul 29th, '16, 13:49

Kazper wrote:That page is better suited for the Nava project.

Sorry! Just built both and forgot which forum I was reading...
FactoryDefault
 
Posts: 20
Joined: Apr 13th, '16, 21:49

PreviousNext

Return to Yocto v1.0 Hardware

Who is online

Users browsing this forum: No registered users and 3 guests