Hand Clap Sound problem

Discuss Yocto construction and related issues

Hand Clap Sound problem

Postby muffy1975 » Jan 2nd, '14, 10:38

Hi,

what did you do to fix the hand clap from the demo on youtube?

I am building the clap from the schematic by Roland and have the same hand clap sound you have on youtube. It does not sound right. What did you do to fix it?

The soundcloud update files you posted sounds correct however. What changed?????

I have aligned .47uf cap + to ground.

I am using the Ba6110 as you have too!. I think i have the conversion right.

Pin 1 to Pin 4
Pin 2 to Pin 2
Pin 3 to Pin 1
Pin 4 to Pin 3
Pin 5,6,7,8,9 all the same as the original BA662

The sound has no body as though the direct clap sound is missing or the speed of the claps is too fast. There is just a Ksssuuuush sound without any KKKLLLLUUUUAAAPPP.


Thanks for any help.


Michael
Oxford
England
muffy1975
 
Posts: 5
Joined: Jan 2nd, '14, 10:34

Re: Hand Clap Sound problem

Postby e-licktronic » Jan 2nd, '14, 16:22

Dear Muffy1975,

What is your C140 value. On the original schematic it's 2.7nF but with this value you didn't get the 30ms pulse.
You have to change this value to 27nF.
Try to add a 10k resistor between Q70 emitter and -15v PSU that VCA will open to get clap verb.

I hope it will help you

Best regards,
e-licktronic
Best regards,
e-licktronic
User avatar
e-licktronic
Site Admin
 
Posts: 555
Joined: Feb 16th, '11, 13:36

Re: Hand Clap Sound problem

Postby muffy1975 » Jan 3rd, '14, 11:30

HI,

thanks e, thanks for getting back to me.


i will give this a go!

Kind regards

Michael
muffy1975
 
Posts: 5
Joined: Jan 2nd, '14, 10:34

Re: Hand Clap Sound problem

Postby muffy1975 » Jan 3rd, '14, 18:36

Hey,


yes i had 2n7 there not 27n. Swapped that out and added the 10k resistor to the emitter of q70. The clap sounds too fast and not deep enough still . I suspect i am not getting all the four pulses. Is there any way of checking this. I have scope!!

The clap sound is too fast with no enough body. Is there aany way of slowing down the pulses as per eric archer's clap raca??


Thanks again


Michael
muffy1975
 
Posts: 5
Joined: Jan 2nd, '14, 10:34

Re: Hand Clap Sound problem

Postby effegee » Jan 4th, '14, 01:53

Muffy,

PM me. I can help you.
effegee
 
Posts: 54
Joined: Jan 4th, '14, 01:50

Re: Hand Clap Sound problem

Postby muffy1975 » Jan 5th, '14, 09:16

HI,

i have pm'd you.

thanks indeed for any help

Michael
muffy1975
 
Posts: 5
Joined: Jan 2nd, '14, 10:34

Re: Hand Clap Sound problem

Postby effegee » Jan 7th, '14, 04:50

Sorry, Muffy, but it won't let me PM you back (it says I'm too new to the forum??).

PM me your email address, please.
effegee
 
Posts: 54
Joined: Jan 4th, '14, 01:50

Re: Hand Clap Sound problem

Postby e-licktronic » Jan 7th, '14, 15:37

Dear Muffy,

Maybe you could share your experience on this topic ?

Best regards,
e-licktronic
Best regards,
e-licktronic
User avatar
e-licktronic
Site Admin
 
Posts: 555
Joined: Feb 16th, '11, 13:36

Re: Hand Clap Sound problem

Postby 4teenth » Jan 20th, '14, 16:16

So to clarify - If I'm following the directions online and the printing on the PCB will this be correct or not?
4teenth
 
Posts: 196
Joined: Jan 16th, '14, 01:51

Re: Hand Clap Sound problem

Postby e-licktronic » Jan 21st, '14, 14:27

So to clarify - If I'm following the directions online and the printing on the PCB will this be correct or not?


What are you talking about?
Best regards,
e-licktronic
User avatar
e-licktronic
Site Admin
 
Posts: 555
Joined: Feb 16th, '11, 13:36

Next

Return to Yocto v1.0 Hardware

Who is online

Users browsing this forum: No registered users and 1 guest