Wrong Voltage Noise Section

Discuss Yocto construction and related issues

Wrong Voltage Noise Section

Postby SOM » Jul 27th, '17, 12:55

I know this has been discussed very often..

I only get 50mv at PIN1 U24
all resistors are correct in the noise section.. double checked it :)
I tried everything.. R127 with 47K .. with 4,7K .. adjustable resistor..even if i go under 1k... nothing ;(
where is my fault?
the only what i did diffrently is that i used at C31 a 1/100 instead of 1/50 .. could that be the problem?
maybe a faulty sc828r ? this is what i read here... possible to meassure something at the Q35?
would be thankful for every advice :)

best
sascha
SOM
 
Posts: 19
Joined: Apr 22nd, '17, 17:58

Re: Wrong Voltage Noise Section

Postby BedroomMusic » Jul 27th, '17, 16:50

Power supply you are using is Ac or Dc?
BedroomMusic
 
Posts: 134
Joined: Jan 7th, '16, 22:26
Location: Poland Katowice/Sosnowiec

Re: Wrong Voltage Noise Section

Postby Cooper » Jul 27th, '17, 17:18

SOM wrote:I know this has been discussed very often..

I only get 50mv at PIN1 U24
all resistors are correct in the noise section.. double checked it :)
I tried everything.. R127 with 47K .. with 4,7K .. adjustable resistor..even if i go under 1k... nothing ;(
where is my fault?
the only what i did diffrently is that i used at C31 a 1/100 instead of 1/50 .. could that be the problem?
maybe a faulty sc828r ? this is what i read here... possible to meassure something at the Q35?
would be thankful for every advice :)

best
sascha


The chip might be faulty.

Are you getting correct voltages everywhere but on that specific chip?
Cooper
 
Posts: 4
Joined: Jul 25th, '17, 03:15

Re: Wrong Voltage Noise Section

Postby SOM » Jul 27th, '17, 17:50

I use the same Powersupply for the NAVA.
I dont understand why some people get the voltage without this mod?!
R129 Jumper
R131 100k
R127 10uf capcitor
R130 parrallel a 22pf capacitor

at least it works this way! :D

Image

I read this mod but i thought its possibel without?!

Many thanks anyway guys!!!

Best!
SOM
 
Posts: 19
Joined: Apr 22nd, '17, 17:58


Return to Yocto v1.0 Hardware

Who is online

Users browsing this forum: No registered users and 2 guests